ramips: fix subtarget kernel version assignment (only mt7621 is ready for now)
authorFelix Fietkau <nbd@openwrt.org>
Mon, 7 Mar 2016 17:05:03 +0000 (17:05 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 7 Mar 2016 17:05:03 +0000 (17:05 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 48953

target/linux/ramips/Makefile
target/linux/ramips/mt7621/target.mk

index 55a8fd62ed06c4f00c24e5cfde04b37b889bca08..378e2f5b4a80c73a307f017e220cc8a688ec47f9 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt305x mt7620 mt7621 mt7628 mt7688 rt3883 rt288x
 FEATURES:=squashfs gpio mips16
 MAINTAINER:=John Crispin <blogic@openwrt.org>
 
 FEATURES:=squashfs gpio mips16
 MAINTAINER:=John Crispin <blogic@openwrt.org>
 
-KERNEL_PATCHVER:=4.4
+KERNEL_PATCHVER:=4.3
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += \
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += \
index 4e38dbd6b128306b451de899ff85adc7f3673036..a0a7afc969d4ce6e23ada83624dc657018d4a884 100644 (file)
@@ -12,6 +12,8 @@ CFLAGS:=-Os -pipe -mmt -mips32r2 -mtune=1004kc
 
 DEFAULT_PACKAGES += kmod-mt76
 
 
 DEFAULT_PACKAGES += kmod-mt76
 
+KERNEL_PATCHVER:=4.4
+
 define Target/Description
        Build firmware images for Ralink MT7621 based boards.
 endef
 define Target/Description
        Build firmware images for Ralink MT7621 based boards.
 endef