prepare Makefile for 3.6
authorJohn Crispin <john@openwrt.org>
Fri, 2 Nov 2012 20:06:51 +0000 (20:06 +0000)
committerJohn Crispin <john@openwrt.org>
Fri, 2 Nov 2012 20:06:51 +0000 (20:06 +0000)
SVN-Revision: 34059

target/linux/lantiq/Makefile

index ffe8e1b9f2e4401ecf3a9545bfe189449d4f1bc9..58ccf823ece8ae689fbf264043b11405b9404506 100644 (file)
@@ -9,10 +9,12 @@ include $(TOPDIR)/rules.mk
 BOARD:=lantiq
 BOARDNAME:=Lantiq GPON/XWAY/SVIP
 FEATURES:=squashfs jffs2
-DEFAULT_SUBTARGET:=danube
-
+SUBTARGETS:=danube ar9 vr9 falcon svip_be
 LINUX_VERSION:=3.3.8
 
+SUBTARGETS=xway ase
+LINUX_VERSION:=3.6.5
+
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
 define Target/Description