mark openswan as 2.4 only for now (doesn't work on 2.6.22, does anyone even need...
authorFelix Fietkau <nbd@openwrt.org>
Sun, 17 Jun 2007 02:05:22 +0000 (02:05 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 17 Jun 2007 02:05:22 +0000 (02:05 +0000)
SVN-Revision: 7649

package/openswan/Makefile

index 1fd2e20..9035a3c 100644 (file)
@@ -30,7 +30,7 @@ define Package/openswan
   $(call Package/openswan/Default)
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=+kmod-openswan +libgmp +ip
+  DEPENDS:=@LINUX_2_4 +kmod-openswan +libgmp +ip
   TITLE+= (daemon)
   DESCRIPTION+=\\\
        \\\
@@ -41,6 +41,7 @@ endef
 define KernelPackage/openswan
   SUBMENU:=Network Support
   $(call Package/openswan/Default)
+  DEPENDS:=@LINUX_2_4 
   TITLE+= (kernel module)
   DESCRIPTION+=\\\
        \\\