binutils: Use 2.31.1 by default
authorDaniel Engberg <daniel.engberg.lists@pyret.net>
Fri, 17 Aug 2018 21:40:29 +0000 (23:40 +0200)
committerHauke Mehrtens <hauke@hauke-m.de>
Sun, 7 Oct 2018 00:10:15 +0000 (02:10 +0200)
Set binutils 2.31.1 as default

Signed-off-by: Daniel Engberg <daniel.engberg.lists@pyret.net>
toolchain/binutils/Config.in
toolchain/binutils/Config.version

index bf53288..14c0d53 100644 (file)
@@ -2,7 +2,7 @@
 
 choice
        prompt "Binutils Version" if TOOLCHAINOPTS
-       default BINUTILS_USE_VERSION_2_30 if !arc
+       default BINUTILS_USE_VERSION_2_31_1 if !arc
        default BINUTILS_USE_VERSION_2_29_ARC if arc
        help
          Select the version of binutils you wish to use.
index 5df52de..fc02467 100644 (file)
@@ -6,10 +6,10 @@ config BINUTILS_VERSION_2_29_1
        bool
 
 config BINUTILS_VERSION_2_30
-       default y if (!TOOLCHAINOPTS && !arc)
        bool
 
 config BINUTILS_VERSION_2_31_1
+       default y if (!TOOLCHAINOPTS && !arc)
        bool
 
 config BINUTILS_VERSION