set the default target to brcm47xx, now that brcm-2.4 is gone
[openwrt/openwrt.git] / package / ifenslave /
2010-06-26 Felix Fietkauremove obsolete kernel dependencies and version checks
2009-04-17 Felix Fietkauget rid of $Id$ - it has never helped us and it has...
2007-09-07 Nicolas Thillmove package description to a separate definition,...
2007-09-03 Nicolas Thillpackage Makefile cleanup: remove uneeded vars
2007-08-30 Nicolas Thilluse $(INSTALL_BIN) instead of $(CP)
2007-08-26 Nicolas Thillifenslave fixes: * use KERNEL_BUILD_DIR for PKG_BUILD_D...
2007-06-06 Imre Kalozfix the annoying error on package scan
2007-03-16 Felix Fietkauadd a default for PKG_BUILD_DIR and PKG_INSTALL_DIR...
2007-03-04 Tim Yardleysame propset here as changeset:6500
2007-01-08 Nicolas Thillmore use of the INSTALL_DIR variable
2006-11-25 Florian FainelliAdd ifenslave package (#980)