wolfssl: fixes for CVE-2018-16870 & CVE-2019-13628
[openwrt/openwrt.git] / package / libs / wolfssl / Makefile
2019-08-17 Eneas U de Queirozwolfssl: fixes for CVE-2018-16870 & CVE-2019-13628
2018-12-18 Daniel Gollewolfssl: update to version 3.15.3-stable
2018-12-18 Alexandru Ardeleanwolfssl: remove myself as maintainer
2018-12-18 Daniel Gollewolfssl: change defaults to cover wpa_supplicant needs
2018-12-18 Daniel Gollewolfssl: add PKG_CONFIG_DEPENDS symbols
2018-12-18 Daniel Gollewolfssl: update to version 3.14.4
2018-05-02 Daniel Gollewolfssl: fix options and add support for wpa_supplicant...
2017-12-12 Jo-Philipp Wichwolfssl: update to 3.12.2 (1 CVE)
2017-11-19 Alexander Couzenswolfssl: add PKG_CPE_ID ids to package and tools
2017-09-16 Alexandru Ardeleanlibs/wolfssl: bump to version 3.12.0 ; add myself as...
2017-09-16 Alexandru Ardeleanlibs/wolfssl: adjust symbol defaults against libwolfssl...
2017-09-16 Alexandru Ardeleancyassl,curl,libustream-ssl: rename every `cyassl` to...