wolfssl: fix TLSv1.3 RCE in uhttpd by using 5.5.1-stable (CVE-2022-39173)
[openwrt/openwrt.git] / package / network / services / dropbear / patches /
drwxr-xr-x   ..
-rw-r--r-- 4140 001-fix-MAX_UNAUTH_CLIENTS-regression.patch
-rw-r--r-- 3764 100-pubkey_path.patch
-rw-r--r-- 650 110-change_user.patch
-rw-r--r-- 354 130-ssh_ignore_x_args.patch
-rw-r--r-- 585 140-disable_assert.patch
-rw-r--r-- 1264 160-lto-jobserver.patch
-rw-r--r-- 441 600-allow-blank-root-password.patch
-rw-r--r-- 1766 900-configure-hardening.patch
-rw-r--r-- 1097 901-bundled-libs-cflags.patch
-rw-r--r-- 1419 910-signkey-fix-use-of-rsa-sha2-256-pubkeys.patch