uClibc: make 0.9.32-git default, it fixes lots of bugs compared to earlier versions...
[openwrt/staging/chunkeey.git] / toolchain / uClibc / Config.in
1 # Choose uclibc version.
2
3 choice
4 prompt "uClibc Version"
5 depends on TOOLCHAINOPTS && USE_UCLIBC
6 default UCLIBC_VERSION_0_9_32
7 help
8 Select the version of uClibc you wish to use.
9
10 config UCLIBC_VERSION_0_9_30_1
11 bool "uClibc 0.9.30.1"
12
13 config UCLIBC_VERSION_0_9_31
14 bool "uClibc 0.9.31"
15
16 config UCLIBC_VERSION_0_9_32
17 bool "uClibc 0.9.32-git"
18
19 endchoice
20
21
22 # Debug version.
23
24 config UCLIBC_ENABLE_DEBUG
25 bool "Build with debug information"
26 depends on TOOLCHAINOPTS && USE_UCLIBC
27 default n