ramips: add RP-N53 pcie wireless eeprom
[openwrt/staging/chunkeey.git] / Makefile
index 670e6a25dec13755e9b3351d613734cc5d79bcf2..09db75c5508d49d1bc10f66007149136ca0bcf7c 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -92,9 +92,10 @@ diffconfig: FORCE
        $(SCRIPT_DIR)/diffconfig.sh > $(BIN_DIR)/config.seed
 
 prepare: .config $(tools/stamp-compile) $(toolchain/stamp-compile)
+       $(_SINGLE)$(SUBMAKE) -r diffconfig
+
 world: prepare $(target/stamp-compile) $(package/stamp-compile) $(package/stamp-install) $(target/stamp-install) FORCE
        $(_SINGLE)$(SUBMAKE) -r package/index
-       $(_SINGLE)$(SUBMAKE) -r diffconfig
        $(_SINGLE)$(SUBMAKE) -r checksum
 
 .PHONY: clean dirclean prereq prepare world package/symlinks package/symlinks-install package/symlinks-clean