kernel: bump kernel 4.4 to 4.4.129 for 17.01
[openwrt/staging/chunkeey.git] / include / image-commands.mk
index 04fa853fbbd99936c547d5eb0862137cba22809d..ec35e0fcfe97d9d98c731459d1f1681d2bcfe5ad 100644 (file)
@@ -8,7 +8,7 @@ define Build/uImage
                -O linux -T kernel \
                -C $(1) -a $(KERNEL_LOADADDR) -e $(if $(KERNEL_ENTRY),$(KERNEL_ENTRY),$(KERNEL_LOADADDR)) \
                -n '$(if $(UIMAGE_NAME),$(UIMAGE_NAME),$(call toupper,$(LINUX_KARCH)) LEDE Linux-$(LINUX_VERSION))' -d $@ $@.new
-       @mv $@.new $@
+       mv $@.new $@
 endef
 
 define Build/netgear-chk