include/package-ipkg.mk: fix copying provides list introduced in r32332
[openwrt/staging/chunkeey.git] / include / package-ipkg.mk
index 7ff3f6e23aaf3915c3a36e5603a28fd623fd21cd..0ce205506152e6fe7e9296e2e682a56e6c8c768c 100644 (file)
@@ -144,7 +144,7 @@ ifeq ($(DUMP),)
                        fi; \
                done; \
        ) | sort -u > $(PKG_INFO_DIR)/$(1).provides
-       $(if $(PROVIDES),@for pkg in $(PROVIDES); do cp $(PKG_INFO_DIR)/$(1).provides $(PKG_INFO_DIR)/$$pkg.provides; done)
+       $(if $(PROVIDES),@for pkg in $(PROVIDES); do cp $(PKG_INFO_DIR)/$(1).provides $(PKG_INFO_DIR)/$$$$pkg.provides; done)
        $(CheckDependencies)
 
        $(RSTRIP) $$(IDIR_$(1))