kernel: bump 4.14 to 4.14.89
[openwrt/staging/chunkeey.git] / include / prereq-build.mk
index 5b9a7e049d15720fa51815706a067278fa27b1b3..a416a2d2320990ef1888b621691246cf4eea4af1 100644 (file)
@@ -27,7 +27,7 @@ $(eval $(call TestHostCommand,proper-umask, \
        umask | grep -xE 00[012][012]))
 
 $(eval $(call SetupHostCommand,gcc, \
-       Please install the GNU C Compiler (gcc) 4.8 or later \
+       Please install the GNU C Compiler (gcc) 4.8 or later, \
        $(CC) -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
        gcc -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
        gcc48 --version | grep gcc, \
@@ -46,7 +46,7 @@ $(eval $(call TestHostCommand,working-gcc, \
                gcc -x c -o $(TMP_DIR)/a.out -))
 
 $(eval $(call SetupHostCommand,g++, \
-       Please install the GNU C++ Compiler (g++) 4.8 or later \
+       Please install the GNU C++ Compiler (g++) 4.8 or later, \
        $(CXX) -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
        g++ -dumpversion | grep -E '^(4\.[8-9]|[5-9]\.?)', \
        g++48 --version | grep g++, \