odhcpd: fix static lease behavior with dhcpv4
[openwrt/staging/chunkeey.git] / include / prereq-build.mk
index 59ea7ef9a78f976eba2b9169aab98fbc6b1571cd..cb23f8564716bf6586c078d5ae4bfa15f6c47bb8 100644 (file)
@@ -168,6 +168,10 @@ $(eval $(call RequireCommand,svn, \
        Please install the subversion client. \
 ))
 
+$(eval $(call RequireCommand,openssl, \
+       Please install openssl. \
+))
+
 define Require/gnu-find
        $(FIND) --version 2>/dev/null
 endef
@@ -183,3 +187,7 @@ endef
 $(eval $(call Require,getopt-extended, \
        Please install an extended getopt version that supports --long \
 ))
+
+$(eval $(call RequireCommand,file, \
+       Please install the 'file' package. \
+))