From: Joseph Roback <openwrt-devel@roback.cc>
[openwrt/staging/chunkeey.git] / package / busybox / Makefile
index 7e7e447b44ad02a2f834589b8932447b16c6dbbf..4ea9a61e4eb79453a103c1008333f6b3ddb5516a 100644 (file)
@@ -16,6 +16,8 @@ PKG_SOURCE_URL:=http://www.busybox.net/downloads \
                http://distfiles.gentoo.org/distfiles/
 PKG_MD5SUM:=7360b7138b899ee7fc885791c740c3c3
 
+PKG_BUILD_PARALLEL:=1
+
 include $(INCLUDE_DIR)/package.mk
 
 ifeq ($(DUMP),)
@@ -65,7 +67,7 @@ ifdef CONFIG_GCC_VERSION_4_5_0
 endif
 
 define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) \
+       $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \
                CROSS_COMPILE="$(TARGET_CROSS)" \
                KBUILD_HAVE_NLS=no \