we don't support gcc 4.5.0
[openwrt/staging/chunkeey.git] / package / busybox / Makefile
index f7e64c097a2719479c5d67c3176792077b26601a..d30be0de75c5ef33a5d835f8b2b1ae3822d36fa3 100644 (file)
@@ -63,10 +63,6 @@ ifdef CONFIG_GCC_VERSION_LLVM
   TARGET_CFLAGS += -fnested-functions
 endif
 
-ifdef CONFIG_GCC_VERSION_4_5_0
-  TARGET_CFLAGS += -fno-tree-pta
-endif
-
 define Build/Compile
        $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \