netfilter: add missing symbol to disable nft_queue
[openwrt/staging/chunkeey.git] / package / kernel / linux / modules / netfilter.mk
index 91fb4059b732a8d4ce5d85efede88816901a1006..8ccd2e2c22c32c484d685d314e212a686fa2208e 100644 (file)
@@ -736,6 +736,7 @@ define KernelPackage/nft-core
        CONFIG_NETFILTER=y \
        CONFIG_NETFILTER_ADVANCED=y \
        CONFIG_NFT_COMPAT=n \
+       CONFIG_NFT_QUEUE=n \
        CONFIG_NF_TABLES_ARP=n \
        CONFIG_NF_TABLES_BRIDGE=n \
        $(KCONFIG_NFT_CORE)