kernel: fix autoloading arch-specific modules
[openwrt/staging/chunkeey.git] / package / kernel / linux / modules / sound.mk
index de5d8fc2c62e59041dae7406241b709eba21712f..75aa3d3fc42b26d1bbc394790bea52df84247b0f 100644 (file)
@@ -67,7 +67,7 @@ define KernelPackage/sound-core/uml
   FILES:= \
        $(LINUX_DIR)/sound/soundcore.ko \
        $(LINUX_DIR)/arch/um/drivers/hostaudio.ko
-  AUTOLOAD:=$(call AutoLoad,30,soundcore hostaudio)
+  AUTOLOAD+=$(call AutoLoad,30,soundcore hostaudio)
 endef
 
 define KernelPackage/sound-core/description