dante: fix broken configure script not using CFLAGS for conftest
[openwrt/staging/chunkeey.git] / package / network / utils / dante / Makefile
index 90768ad474640faa826802223b536fefa1b9e3c1..cdd472b9ee6bf421f8c038f45610fb7ed1a3c8d8 100644 (file)
@@ -28,6 +28,9 @@ CONFIGURE_ARGS += \
        --without-pam \
        --disable-libwrap
 
+CONFIGURE_VARS += \
+       CC="$(TARGET_CC) $(TARGET_CFLAGS)"
+
 define Build/InstallDev
        $(INSTALL_DIR) $(1)/usr/include
        $(CP) $(PKG_INSTALL_DIR)/usr/include/* $(1)/usr/include/