build: move the XARGS variable out of the host checks, since a working xargs is built...
[openwrt/staging/chunkeey.git] / rules.mk
index 6a283bd64762daee1261d2f0ebec2cba3ea311cc..2e9e20d919f158ca84cbc4f3f74298563b8e733a 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -207,6 +207,7 @@ KPATCH:=$(SCRIPT_DIR)/patch-kernel.sh
 SED:=$(STAGING_DIR_HOST)/bin/sed -i -e
 CP:=cp -fpR
 LN:=ln -sf
+XARGS:=xargs -r
 
 INSTALL_BIN:=install -m0755
 INSTALL_DIR:=install -d -m0755