ar71xx: build firmware image for the TL-MR3420 v1 board
[openwrt/staging/chunkeey.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index bad87447513db044be78aed080d316efb96ef2e3..890e4b28a857c0765f1ac85b9cc234c4ea27b4a2 100644 (file)
@@ -5,6 +5,17 @@
 # See /LICENSE for more information.
 #
 
+define Profile/TLMR3420V1
+       NAME:=TP-LINK TL-MR3420 v1
+       PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2
+endef
+
+define Profile/TLMR3420V1/Description
+       Package set optimized for the TP-LINK TL-MR3420 v1.
+endef
+
+$(eval $(call Profile,TLMR3420V1))
+
 define Profile/TLWA901NDV1
        NAME:=TP-LINK TL-WA901ND v1
        PACKAGES:=kmod-ath9k wpad-mini