kernel: update 4.1 to 4.1.10
[openwrt/staging/chunkeey.git] / target / linux / ar71xx / patches-4.1 / 816-MIPS-ath79-add-tl-wdr3320-v2-support.patch
index 8d6d686d5bed2b8d49341263ae3825c53982df49..5c58fd75279527b6b26eb57569e36d4b04560cd4 100644 (file)
@@ -1,6 +1,6 @@
 --- a/arch/mips/ath79/Kconfig
 +++ b/arch/mips/ath79/Kconfig
-@@ -1031,6 +1031,17 @@
+@@ -1055,6 +1055,17 @@ config ATH79_MACH_TL_WA901ND_V2
        select ATH79_DEV_M25P80
        select ATH79_DEV_WMAC
  
@@ -20,7 +20,7 @@
        select SOC_AR934X
 --- a/arch/mips/ath79/machtypes.h
 +++ b/arch/mips/ath79/machtypes.h
-@@ -152,6 +152,7 @@
+@@ -155,6 +155,7 @@ enum ath79_mach_type {
        ATH79_MACH_TL_WA901ND,          /* TP-LINK TL-WA901ND */
        ATH79_MACH_TL_WA901ND_V2,       /* TP-LINK TL-WA901ND v2 */
        ATH79_MACH_TL_WA901ND_V3,       /* TP-LINK TL-WA901ND v3 */
@@ -30,7 +30,7 @@
        ATH79_MACH_TL_WDR6500_V2,       /* TP-LINK TL-WDR6500 v2 */
 --- a/arch/mips/ath79/Makefile
 +++ b/arch/mips/ath79/Makefile
-@@ -128,6 +128,7 @@
+@@ -131,6 +131,7 @@ obj-$(CONFIG_ATH79_MACH_TL_WA7210N_V2)     +
  obj-$(CONFIG_ATH79_MACH_TL_WA830RE_V2)        += mach-tl-wa830re-v2.o
  obj-$(CONFIG_ATH79_MACH_TL_WA901ND)   += mach-tl-wa901nd.o
  obj-$(CONFIG_ATH79_MACH_TL_WA901ND_V2)        += mach-tl-wa901nd-v2.o