arc770: gzip rootfs image to save some space
[openwrt/staging/chunkeey.git] / target / linux / arc770 / image / Makefile
index 0f3de24ebc24cc768197500fe9161ec2b3cc46fe..f52f84017d0301dc24ac733ecef6f612972c7485 100644 (file)
@@ -81,6 +81,7 @@ define Image/Build
        $(call Image/Build/$(1),$(1))
        $(call Image/Build/SDCard,$(1))
        dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) bs=128k conv=sync
+       $(call Image/Gzip,$(BIN_DIR)/$(IMG_PREFIX)-root.$(1))
 endef
 
 $(eval $(call BuildImage))