ath79: add support for Ubiquiti AirRouter
[openwrt/staging/chunkeey.git] / target / linux / ath79 / image / generic-ubnt.mk
index 66c16e44b023043ff5f905d8e3cfb8e751a1ce1c..88be9a78b4921aa7c9a12961fa21dfe43765a015 100644 (file)
@@ -78,6 +78,13 @@ define Device/ubnt-xw
   ATH_SOC := ar9342
 endef
 
+define Device/ubnt_airrouter
+  $(Device/ubnt-xm)
+  DEVICE_TITLE := Ubiquiti AirRouter
+  SUPPORTED_DEVICES += airrouter
+endef
+TARGET_DEVICES += ubnt_airrouter
+
 define Device/ubnt_bullet-m
   $(Device/ubnt-xm)
   DEVICE_TITLE := Ubiquiti Bullet-M