linux/generic: refresh 2.6.36 kernel patches
[openwrt/staging/chunkeey.git] / target / linux / generic / patches-2.6.36 / 410-gpio_buttons.patch
index 0ca90237bcf14d6ce374c26541e1b321b519151d..b34d1175aa374921f0c30d3662eb213b470a95c2 100644 (file)
@@ -1,8 +1,8 @@
 --- a/drivers/input/misc/Kconfig
 +++ b/drivers/input/misc/Kconfig
-@@ -390,4 +390,20 @@ config INPUT_PCAP
+@@ -438,4 +438,20 @@ config INPUT_ADXL34X_SPI
          To compile this driver as a module, choose M here: the
-         module will be called pcap_keys.
+         module will be called adxl34x-spi.
  
 +config INPUT_GPIO_BUTTONS
 +      tristate "Polled GPIO buttons interface"
@@ -23,7 +23,7 @@
  endif
 --- a/drivers/input/misc/Makefile
 +++ b/drivers/input/misc/Makefile
-@@ -37,4 +37,5 @@ obj-$(CONFIG_INPUT_WINBOND_CIR)              += winb
+@@ -41,4 +41,5 @@ obj-$(CONFIG_INPUT_WINBOND_CIR)              += winb
  obj-$(CONFIG_INPUT_WISTRON_BTNS)      += wistron_btns.o
  obj-$(CONFIG_INPUT_WM831X_ON)         += wm831x-on.o
  obj-$(CONFIG_INPUT_YEALINK)           += yealink.o