branding: add LEDE branding
[openwrt/staging/chunkeey.git] / target / linux / imx6 / image / Makefile
index 910f88cf5163cd8b09ee117278abf18486c90170..584ac7a060f99e707deb528b2a7c42e0405e6794 100644 (file)
@@ -39,7 +39,7 @@ define Build/ubi-boot-overlay
                        $(TARGET_ROOTFS_DIR)/boot-$(DEVICE_NAME)_$(word 1, $(1))/$(dts).dtb; \
        )
        mkimage -A arm -O linux -T script -C none -a 0 -e 0 \
-               -n '$(DEVICE_ID) OpenWrt bootscript' \
+               -n '$(DEVICE_ID) LEDE bootscript' \
                -d ./bootscript-$(DEVICE_NAME) \
                $(TARGET_ROOTFS_DIR)/boot-$(DEVICE_NAME)_$(word 1, $(1))/6x_bootscript-$(DEVICE_NAME)
        $(STAGING_DIR_HOST)/bin/mkfs.ubifs \