image: use k as unit suffix for blocksize
[openwrt/staging/chunkeey.git] / target / linux / imx6 / image / Makefile
index ad89da8d820759e5ff1a6d7565e87b1855225928..86e3308c79fb934d3fc2bcceb2b7407b34687deb 100644 (file)
@@ -100,7 +100,7 @@ define Device/ventana
   IMAGE/bootfs.tar.gz := bootfs.tar.gz | install-dtb
   IMAGE_NAME = $$(IMAGE_PREFIX)-$$(1)-$$(2)
   PAGESIZE := 2048
-  BLOCKSIZE := 128KiB
+  BLOCKSIZE := 128k
   MKUBIFS_OPTS := -m $$(PAGESIZE) -e 124KiB
 endef
 
@@ -110,7 +110,7 @@ define Device/ventana-large
   DEVICE_TITLE := Gateworks Ventana family (large NAND flash)
   IMAGES := nand.ubi
   PAGESIZE := 4096
-  BLOCKSIZE := 256KiB
+  BLOCKSIZE := 256k
   MKUBIFS_OPTS := -m $$(PAGESIZE) -e 248KiB
 endef