ipq40xx: use zImage for GL.iNet GL-B1300, GL-S1300 to shrink below 4096k
[openwrt/staging/chunkeey.git] / target / linux / ipq40xx / image / generic.mk
index 18f5d238c75d8568ab20a1fd4c13f8083404a871..e0cfa075415747bf8c95c6186ba1978e4e3a48fd 100644 (file)
@@ -495,7 +495,7 @@ endef
 TARGET_DEVICES += glinet_gl-ap1300
 
 define Device/glinet_gl-b1300
-       $(call Device/FitImage)
+       $(call Device/FitzImage)
        DEVICE_VENDOR := GL.iNet
        DEVICE_MODEL := GL-B1300
        BOARD_NAME := gl-b1300
@@ -507,7 +507,7 @@ endef
 TARGET_DEVICES += glinet_gl-b1300
 
 define Device/glinet_gl-s1300
-       $(call Device/FitImage)
+       $(call Device/FitzImage)
        DEVICE_VENDOR := GL.iNet
        DEVICE_MODEL := GL-S1300
        SOC := qcom-ipq4029