feeds.conf.default: add new targets feed
[openwrt/staging/chunkeey.git] / target / linux / mpc83xx / Makefile
index 1bbfa768d51b94443d4ec60a7dbb2389696b21ca..c5ab1e2d55a5d2bdc29a7e028b26dc0fa871bb1f 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2010 OpenWrt.org
+# Copyright (C) 2007-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,9 +9,11 @@ include $(TOPDIR)/rules.mk
 ARCH:=powerpc
 BOARD:=mpc83xx
 BOARDNAME:=Freescale MPC83xx
-FEATURES:=squashfs tgz broken
+CPU_TYPE:=603e
+FEATURES:=squashfs targz
+MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=2.6.31.11
+KERNEL_PATCHVER:=3.8
 
 include $(INCLUDE_DIR)/target.mk
 
@@ -21,4 +23,6 @@ define Target/Description
        Build firmware images for Freescale MPC83xx based boards (eg. RouterBoard 600).
 endef
 
+KERNELNAME:=uImage dtbImage.rb600 dtbImage.rb333
+
 $(eval $(call BuildTarget))