Add missing bracket in MAP-E FMR kernel support
[openwrt/staging/chunkeey.git] / target / linux / omap24xx / Makefile
index 29be9e1b8e776156a3d7ae474b967c9159d388b1..f8cd3c51153e69748ab3e95818f6566bd29794aa 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010 OpenWrt.org
+# Copyright (C) 2010-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,15 +8,19 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=arm
 BOARD:=omap24xx
-BOARDNAME:=TI OMAP-24xx
-FEATURES:=targz squashfs jffs2 usb usbgadget display gpio audio
+BOARDNAME:=TI OMAP24xx
+MAINTAINER:=Michael Buesch <m@bues.ch>
+FEATURES:=targz squashfs jffs2_nand usb usbgadget display gpio audio broken
+CPU_TYPE:=arm1136j-s
 
-LINUX_VERSION:=2.6.35.3
+LINUX_VERSION:=3.3.8
 
 define Target/Description
        TI OMAP-24xx
 endef
 
+KERNELNAME:="zImage"
+
 include $(INCLUDE_DIR)/target.mk
 
 $(eval $(call BuildTarget))