ralink: add support for dalink dcs930l ipcam
[openwrt/staging/chunkeey.git] / target / linux / ramips / rt305x / profiles / dlink.mk
index 877724d886581aa1424babd689bc9834009a0e8a..5c5ea8fc905f7ad102b26ffdf5252f7d75a5c353 100644 (file)
@@ -18,6 +18,18 @@ endef
 
 $(eval $(call Profile,DIR615H1))
 
+define Profile/DCS930
+       NAME:=Dlink DCS-930
+        PACKAGES:=kmod-video-core kmod-video-uvc \
+               kmod-usb-core kmod-usb-rt305x-dwc_otg
+endef
+
+define Profile/DCS930/Description
+       Package set for Dlink DCS-930 board
+endef
+
+$(eval $(call Profile,DCS930))
+
 define Profile/DIR610A1
        NAME:=Dlink DIR-610 A1
        PACKAGES:=kmod-ledtrig-netdev kmod-ledtrig-timer