Fresh fixes for rdc from sn9, thanks !
[openwrt/staging/chunkeey.git] / target / linux / rdc-2.6 / patches / 000-rdc_fixes.patch
index 8aaceeb41d6f84735e0ce4077015ffbea115ee8e..140cde9a9baeac203f976a70a0a683599804659c 100644 (file)
@@ -8,7 +8,7 @@ diff -urN linux-2.6.19/arch/i386/Kconfig linux-2.6.19.new/arch/i386/Kconfig
 +config X86_RDC
 +      bool "Support for RDC 3211 boards"
 +      help
-+        Support for RDC 3211 sustems. Say 'Y' here if ther kernel is 
++        Support for RDC 3211 systems. Say 'Y' here if the kernel is 
 +        supposed to run on an IA-32 RDC R3211 system.
 +        Only choose this option if you have such as system, otherwise you
 +        should say N here.
@@ -26,7 +26,7 @@ diff -urN linux-2.6.19/arch/i386/Makefile linux-2.6.19.new/arch/i386/Makefile
 +# RDC subarch support
 +mflags-$(CONFIG_X86_RDC)      := -Iinclude/asm-i386/mach-generic
 +mcore-$(CONFIG_X86_RDC)               := mach-default
-+core-$(CONFIG_X86_RDC)                := arch/i386/mach-rdc/
++core-$(CONFIG_X86_RDC)                += arch/i386/mach-rdc/
  
  # default subarch .h files
  mflags-y += -Iinclude/asm-i386/mach-default