Fix nxp_74hc164 driver compile error (builbot)
[openwrt/staging/chunkeey.git] / target / linux / s3c24xx / Makefile
index 9225b49fa418f37100be94eb1245469e5e9fdc30..0a051ff13738a7b103077e30dd3c50ff4cce647a 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -8,16 +8,17 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=arm
 BOARD:=s3c24xx
-BOARDNAME:=s3c24xx
+BOARDNAME:=Samsung S3C24xx
 FEATURES:=jffs2
 CFLAGS:=-O2 -pipe -march=armv4t -mtune=arm920t -funit-at-a-time
+SUBTARGETS:=openmoko-gta02
 
-LINUX_VERSION:=2.6.28.8
+LINUX_VERSION:=2.6.30.10
 
 DEVICE_TYPE=phone
 
 define Target/Description
-       OpenMoko gta02
+       S3C24xx arm
 endef
 
 include $(INCLUDE_DIR)/target.mk