update to 2.6.28.2
[openwrt/staging/chunkeey.git] / target / linux / sibyte / Makefile
index 52728da1906ae71ef2e51b28161a85e17a454471..c2dd4ec81538acde33b91e3af16eb1a089ba2126 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,11 +8,15 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=mips
 BOARD:=sibyte
-BOARDNAME:=SiByte MIPS
+BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=broken
 
-LINUX_VERSION:=2.6.21.5
+LINUX_VERSION:=2.6.28.2
 
 include $(INCLUDE_DIR)/target.mk
 
+define Target/Description
+       Build firmware images for Broadcom/SiByte SB-1 boards
+endef
+
 $(eval $(call BuildTarget))