toolchain/gdb: update to 7.10, sync with target package version
[openwrt/staging/chunkeey.git] / toolchain / gdb / patches / 120-fix-compile-flag-mismatch.patch
index ce34c95b1994c3bda968602b29856990c0ae4c4c..c8b41f264a0c2d9d409faafb1dadcc3399e1e385 100644 (file)
@@ -1,6 +1,6 @@
 --- a/gdb/gdbserver/configure
 +++ b/gdb/gdbserver/configure
-@@ -2183,7 +2183,7 @@ $as_echo "$as_me: error: \`$ac_var' was
+@@ -2468,7 +2468,7 @@ $as_echo "$as_me: error: \`$ac_var' was
        ac_cache_corrupted=: ;;
      ,);;
      *)