fix stampfile variables for the toolchain build (fixes gcc compile error)
[openwrt/staging/chunkeey.git] / toolchain / glibc-ports / Makefile
index 836ca3466de21a4cd22ecb6fc1351fc9b78f5183..c95709cc9a79ec1d9ec086bf3d0f5e761f1222eb 100644 (file)
@@ -26,8 +26,8 @@ PATCH_DIR:=./patches/$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/toolchain-build.mk
 
-STAMP_BUILT:=$(TOOLCHAIN_DIR)/stamp/.glibc-ports_built
-STAMP_INSTALLED:=$(TOOLCHAIN_DIR)/stamp/.glibc-ports_installed
+HOST_STAMP_BUILT:=$(TOOLCHAIN_DIR)/stamp/.glibc-ports_built
+HOST_STAMP_INSTALLED:=$(TOOLCHAIN_DIR)/stamp/.glibc-ports_installed
 
 define Host/Prepare
 $(call Host/Prepare/Default)