projects
/
openwrt
/
staging
/
chunkeey.git
/ blobdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
|
commitdiff
|
tree
raw
|
inline
| side by side
musl: fix mips vdso handling
[openwrt/staging/chunkeey.git]
/
toolchain
/
musl
/
Makefile
diff --git
a/toolchain/musl/Makefile
b/toolchain/musl/Makefile
index 66b874eb2e993e2c90c5f77ab85a2fa1f97162dd..1533f51a0d602a2a401b93525d8351ed0d1390e0 100644
(file)
--- a/
toolchain/musl/Makefile
+++ b/
toolchain/musl/Makefile
@@
-19,12
+19,13
@@
define Host/SetToolchainInfo
endef
define Host/Compile
endef
define Host/Compile
- $(MAKE) $(HOST_JOBS) $(MUSL_MAKEOPTS) all
+
+
$(MAKE) $(HOST_JOBS) $(MUSL_MAKEOPTS) all
endef
define Host/Install
$(call Host/SetToolchainInfo)
$(MAKE) $(MUSL_MAKEOPTS) DESTDIR="$(TOOLCHAIN_DIR)/" install
endef
define Host/Install
$(call Host/SetToolchainInfo)
$(MAKE) $(MUSL_MAKEOPTS) DESTDIR="$(TOOLCHAIN_DIR)/" install
+ $(CP) ./include $(TOOLCHAIN_DIR)/
endef
$(eval $(call HostBuild))
endef
$(eval $(call HostBuild))