tools: add tar host build, required for --sort=name which was only added in the lates...
[openwrt/staging/chunkeey.git] / tools / Makefile
index 60041ddc31a8ac5e55f8126895f4f8149079992c..dda429f935dee7690f3102f44b6f35391e37ace1 100644 (file)
@@ -81,6 +81,9 @@ endif
 # dependency for tools which have patches directory
 $(foreach tool, $(tools-y), $(if $(wildcard $(curdir)/$(tool)/patches),$(eval $(curdir)/$(tool)/compile += $(curdir)/patch/install)))
 
+$(foreach tool, $(tools-y), $(eval $(curdir)/$(tool)/compile += $(curdir)/tar/install))
+tools-y += tar
+
 $(curdir)/builddirs := $(tools-y) $(tools-dep) $(tools-)
 $(curdir)/builddirs-default := $(tools-y)