tools/automake: add symbolic links upto version 1.11.1
[openwrt/staging/chunkeey.git] / tools / automake / Makefile
index ff0f9b216c89fa5d5a742b99971b77d5f5036d72..932d3ee847355b628e0c43cd55d939c972d184a8 100644 (file)
@@ -7,11 +7,11 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=automake
-PKG_VERSION:=1.10
+PKG_VERSION:=1.11.1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@GNU/automake
-PKG_MD5SUM:=
+PKG_MD5SUM:=c2972c4d9b3e29c03d5f2af86249876f
 
 include $(INCLUDE_DIR)/host-build.mk
 
@@ -31,6 +31,8 @@ define Host/Install
        $(INSTALL_BIN) ./files/aclocal $(STAGING_DIR_HOST)/bin
        ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
        ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.10
+       ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11
+       ln -f $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11.1
 endef
 
 define Host/Clean