firmware-utils: add tool to create zyxel images
[openwrt/staging/chunkeey.git] / tools / firmware-utils / Makefile
index 320d1db5279d5cd63c74c5ed884a121504e021a9..456b7a39f5e17cee2625ac56d197e02a338473b8 100644 (file)
@@ -77,6 +77,8 @@ define Host/Compile
        $(call cc,mkmerakifw sha1, -Wall)
        $(call cc,mkmerakifw-old, -Wall)
        $(call cc,jcgimage, -lz -Wall)
+       $(call cc,mkbuffaloimg, -Wall)
+       $(call cc,zyimage, -Wall)
 endef
 
 define Host/Install