genext2fs: link statically
[openwrt/staging/chunkeey.git] / tools / genext2fs / Makefile
index 67fbef64e0235b144ef7bd4f2afbd1211295739d..2462b8cd8afe502f66cec4eaf6d8bdc8b51911c1 100644 (file)
@@ -35,7 +35,8 @@ HOST_CONFIGURE_ARGS = \
 
 define Host/Compile
        $(MAKE) -C $(HOST_BUILD_DIR) \
-               CFLAGS="$(HOST_CFLAGS) -include getline.h" \
+               CFLAGS="$(HOST_CFLAGS)" \
+               LDFLAGS="$(HOST_LDFLAGS) -static" \
                all
 endef