use HOST_STATIC_LINKING instead of hardcoding -static
[openwrt/staging/chunkeey.git] / tools / mklibs / Makefile
index 7a82848adbd8f27899b02e24f8f4d16a6863b347..fd3d233c4700600526c7d195ebcbec3e51e2be53 100644 (file)
@@ -16,6 +16,7 @@ PKG_MD5SUM:=afe0ed527ba96b8a882b5de350603007
 include $(INCLUDE_DIR)/host-build.mk
 
 HOST_CFLAGS += -I$(CURDIR)/include
+HOST_LDFLAGS += $(HOST_STATIC_LINKING)
 
 define Host/Install
        $(INSTALL_BIN) \