tools: Select dosfstools for archs38
[openwrt/staging/chunkeey.git] / tools / mpfr / Makefile
index 17734a246a0e3944b2f336392eee72980f187ba5..3a2c339d99f202122614d6161de08e351ff44bc5 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2016 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -7,11 +7,15 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mpfr
-PKG_VERSION:=2.3.2
+PKG_VERSION:=3.1.4
 
-PKG_SOURCE_URL:=http://www.mpfr.org/mpfr-2.3.2
+PKG_SOURCE_URL:=http://www.mpfr.org/mpfr-$(PKG_VERSION) \
+               @GNU/mpfr
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
-PKG_MD5SUM:=527147c097874340cb9cee0579dacf3b
+PKG_MD5SUM:=b8a2f6b0e68bef46e53da2ac439e1cf4
+
+HOST_BUILD_PARALLEL:=1
+HOST_FIXUP:=autoreconf
 
 include $(INCLUDE_DIR)/host-build.mk