firmware-utils: kernel image generator for TP-Link RE450
[openwrt/staging/chunkeey.git] / tools / padjffs2 / Makefile
index a949ac062822aa959d87552f60171acf73ccb99f..0a583b8e1a82402dc99cdb4281b057c5b4916d00 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2011 OpenWrt.org
+# Copyright (C) 2011-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -18,6 +18,10 @@ define Host/Prepare
        find $(HOST_BUILD_DIR) -name .svn | $(XARGS) rm -rf
 endef
 
+define Host/Compile
+       $(MAKE) -C $(HOST_BUILD_DIR)
+endef
+
 define Host/Configure
 endef