add PKG_NAME to prereq-build.mk so that failed checks show a proper prefix instead...
authorFelix Fietkau <nbd@openwrt.org>
Wed, 28 Mar 2007 18:13:54 +0000 (18:13 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 28 Mar 2007 18:13:54 +0000 (18:13 +0000)
SVN-Revision: 6747

include/prereq-build.mk

index c73b12438fff3916441aa22a76ba4216f6aa2ebd..78a278ead8286d4fbdc9e306c94f400274b18aa6 100644 (file)
@@ -9,6 +9,8 @@ include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/prereq.mk
 include $(INCLUDE_DIR)/host.mk
 
+PKG_NAME:=Build dependency
+
 define Require/non-root
        [ "$$(shell whoami)" != "root" ]
 endef