binutils: fix build with gcc 4.9
authorFelix Fietkau <nbd@openwrt.org>
Tue, 30 Sep 2014 21:36:33 +0000 (21:36 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 30 Sep 2014 21:36:33 +0000 (21:36 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 42707

package/devel/binutils/Makefile

index e8d45d2d8bbe92bb20f0efb547d3069d28c5e349..381014e9d9df131f90be27655a46c600e3d217dd 100644 (file)
@@ -45,7 +45,7 @@ define Package/binutils/description
   The Binutils package contains a linker, an assembler, and other tools for handling object files
 endef
 
-TARGET_CFLAGS += $(FPIC)
+TARGET_CFLAGS += $(FPIC) -Wno-unused-value
 
 CONFIGURE_ARGS += \
        --enable-shared \