gdb: disable liblzma explictly
authorNicolas Thill <nico@openwrt.org>
Sun, 24 May 2015 19:15:54 +0000 (19:15 +0000)
committerNicolas Thill <nico@openwrt.org>
Sun, 24 May 2015 19:15:54 +0000 (19:15 +0000)
 * fix build failure when gdb is build after liblzma
 * bump release number

Signed-off-by: Nicolas Thill <nico@openwrt.org>
SVN-Revision: 45745

package/devel/gdb/Makefile

index 1611efe5645df144250201369e833d592357f0cf..7d053a95666efeeae61d5f8756d6d6af43c5b6c8 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006-2012 OpenWrt.org
+# Copyright (C) 2006-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gdb
 PKG_VERSION:=7.8
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@GNU/gdb
@@ -54,6 +54,7 @@ endef
 CONFIGURE_ARGS+= \
        --with-system-readline \
        --without-expat \
+       --without-lzma \
        --disable-werror
 
 CONFIGURE_VARS+= \