build: allow passing parameters to padjffs2 via the pad-rootfs command
authorFelix Fietkau <nbd@openwrt.org>
Sat, 17 Jan 2015 21:19:57 +0000 (21:19 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 17 Jan 2015 21:19:57 +0000 (21:19 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 44015

include/image.mk

index 06feef55163d22c129e6152f335cdbaaeba2e7c4..eddf605ddfd5bb57f90fab8382401c442599cb21 100644 (file)
@@ -304,7 +304,7 @@ define Build/append-rootfs
 endef
 
 define Build/pad-rootfs
-       $(call prepare_generic_squashfs,$@)
+       $(call prepare_generic_squashfs,$@ $(1))
 endef
 
 define Build/pad-offset