tools/xz: do not overwrite the lzma binary
authorFelix Fietkau <nbd@openwrt.org>
Sat, 11 Dec 2010 21:29:53 +0000 (21:29 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 11 Dec 2010 21:29:53 +0000 (21:29 +0000)
SVN-Revision: 24499

tools/xz/Makefile

index 5689e18d442e95ff5f60d40607363d0520451bab..660f6e899cc38d5d102a057873a8791b4d6fb368 100644 (file)
@@ -15,4 +15,8 @@ PKG_MD5SUM:=0652c09fdbb93ae2ce78c1368ffda612
 
 include $(INCLUDE_DIR)/host-build.mk
 
+define Host/Install
+       $(MAKE) -C $(HOST_BUILD_DIR) install xzlinks="unxz xzcat"
+endef
+
 $(eval $(call HostBuild))