odhcpd: Remove prefix class config option as not supported anymore by odhcpd
authorSteven Barth <cyrus@openwrt.org>
Tue, 28 Apr 2015 14:58:54 +0000 (14:58 +0000)
committerSteven Barth <cyrus@openwrt.org>
Tue, 28 Apr 2015 14:58:54 +0000 (14:58 +0000)
Signed-off-by: Hans Dedecker <dedeckeh@gmail.com>
SVN-Revision: 45586

package/network/services/odhcpd/Makefile

index 635a2511233cd215b1e0d0946b4a00934932e192..22b9e38768c0dfb2be6c1c5f0bdc6dccdc1a33f8 100644 (file)
@@ -25,10 +25,6 @@ include $(INCLUDE_DIR)/cmake.mk
 
 CMAKE_OPTIONS += -DUBUS=1
 
-ifneq ($(CONFIG_PACKAGE_odhcpd_ext_prefix_class),0)
-  CMAKE_OPTIONS += -DEXT_PREFIX_CLASS=$(CONFIG_PACKAGE_odhcpd_ext_prefix_class)
-endif
-
 ifneq ($(CONFIG_PACKAGE_odhcpd_ext_cer_id),0)
   CMAKE_OPTIONS += -DEXT_CER_ID=$(CONFIG_PACKAGE_odhcpd_ext_cer_id)
 endif
@@ -42,10 +38,6 @@ define Package/odhcpd
 endef
 
 define Package/odhcpd/config
-  config PACKAGE_odhcpd_ext_prefix_class
-    int "Prefix Class Extension ID (0 = disabled)"
-    depends on PACKAGE_odhcpd
-    default 0
   config PACKAGE_odhcpd_ext_cer_id
     int "CER-ID Extension ID (0 = disabled)"
     depends on PACKAGE_odhcpd