e2fsprogs: disable library installation
authorFelix Fietkau <nbd@openwrt.org>
Fri, 28 Jun 2013 11:27:09 +0000 (11:27 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Fri, 28 Jun 2013 11:27:09 +0000 (11:27 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 37070

package/utils/e2fsprogs/Makefile

index 8f1f3716ad4d928aad8610052fc6042ff0493857..33a34eafa279ee9daffd8841d2df264262b1dff7 100644 (file)
@@ -114,17 +114,6 @@ define Build/Compile
                all
 endef
 
-define Build/InstallDev
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               BUILDCC="$(HOSTCC)" \
-               DESTDIR="$(1)" \
-               install-libs
-       $(MAKE) -C $(PKG_BUILD_DIR)/lib/ext2fs \
-               BUILDCC="$(HOSTCC)" \
-               DESTDIR="$(1)" \
-               install
-endef
-
 define Package/e2fsprogs/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/e2fsck $(1)/usr/sbin/